iDevGames Forums
Missing posts - Printable Version

+- iDevGames Forums (http://www.idevgames.com/forums)
+-- Forum: Community Zone (/forum-4.html)
+--- Forum: Assembly Room (/forum-13.html)
+--- Thread: Missing posts (/thread-42.html)



Missing posts - Carlos Camacho - Jun 18, 2010 06:46 PM

It seems our name servers were pointing to our former IP addresses so it may be that you have posted to our old server (which is still active)

I apologize for that.


Missing posts - cmiller - Jun 20, 2010 09:15 AM

So... what changed? (Sorry if this is just asking you to repeat yourself repeat yourself repeat yourself).


Missing posts - sealfin - Jun 20, 2010 01:28 PM

@cmiller: Apparently, any posts/threads from (at least) the beginning of June have been lost (temporarily?) as they were being posted to a doppelgänger of the forum; the issue was first raised in the staff forum invisible to non-staff members, which is why Carlos' post is something of a non sequitur Rasp


Missing posts - Carlos Camacho - Jun 22, 2010 10:35 AM

Quote:So... what changed? (Sorry if this is just asking you to repeat yourself repeat yourself repeat yourself).

If you recall, we were down for that extended period after some DDoS attack. The domain was moved to a new server. However, I wasn't told the IPs got changed, so our domain servers (ns1.devserve.com and ns2.devserve.com) were pointing to the old server. So while we though we were looking at the content from latest server, in fact, we were posting to a server that's lights were being shutoff. I've fixed the name servers but its a tad of a pain tor restore selected posts.

In related news.... I am getting ready to move the entire forum over to MyBB which everyone seemed Ok with in past dicsussions. (old forum with vBulleting will be visible but locked during the migration. I'll send out notice before I begin.)


Missing posts - cmiller - Jun 25, 2010 04:20 PM

Carlos Camacho Wrote:If you recall, we were down for that extended period after some DDoS attack. The domain was moved to a new server. However, I wasn't told the IPs got changed, so our domain servers (ns1.devserve.com and ns2.devserve.com) were pointing to the old server. So while we though we were looking at the content from latest server, in fact, we were posting to a server that's lights were being shutoff. I've fixed the name servers but its a tad of a pain tor restore selected posts.

In related news.... I am getting ready to move the entire forum over to MyBB which everyone seemed Ok with in past dicsussions. (old forum with vBulleting will be visible but locked during the migration. I'll send out notice before I begin.)

That is awesome news. Best of luck with the migration. If you need help, I do know a few things about servers and forums and SQL and such stuff, so pop into irc.freenode.net/#iDevGames and if cmiller isn't cmiller|away, I'd love to offer whatever help you need.


Missing posts - Oddity007 - Jun 25, 2010 07:43 PM

Carlos Camacho Wrote:If you recall, we were down for that extended period after some DDoS attack.)

Did someone get angry over an iPhone app announcement being moderated? (Joking of course, not like you would be able to track them like that)

But, ready to switch to MyBB is good, I think it's been a year now in the thought process, it's nice to see you getting somewhere with it.