"Start with Performance Tool" stopped working

Posts: 73
Joined: 2009.03
Post: #1
I don't know why, but all of a sudden when I try to launch with a performance tool, Instruments launches, but nothing else happens. Instruments doesn't even open the performance template I chose, and the game doesn't launch. It was working about an hour ago, so I don't know what the deal is. Any ideas?
Quote this message in a reply
Posts: 1,487
Joined: 2002.09
Post: #2
I dunno. I've always had trouble getting shark/instruments to work. Usually restarting the device, reconnecting it, and connecting directly from shark/instruments has far better luck.

Scott Lembcke - Howling Moon Software
Author of Chipmunk Physics - A fast and simple rigid body physics library in C.
Quote this message in a reply
Posts: 306
Joined: 2009.03
Post: #3
I haven't tried in a few days to see if its still happening but I used shark fine for a while, then last time I tried it complained that it could not get debug symbols on the device, and the output was pretty much useless. I confirmed that I did indeed have symbols on too. Not sure what was going on. When it works though its wonderful.
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Sound in Simulator stopped working? soulstorm 9 8,758 Nov 22, 2009 04:45 AM
Last Post: _sjc_
  touches stopped working on device, works in simulator aerospaceman 4 6,470 Jul 29, 2009 05:06 PM
Last Post: aerospaceman