emulator slow when rendering from a second thread

Member
Posts: 64
Joined: 2008.10
Post: #1
I have problems with the emulator when I render my graphics in a second thread. The render takes 100 times longer than it should. The same code works perfectly on the device. I'm using the latest sdk on snow leopard. Anyone have similar problems?
Quote this message in a reply
Member
Posts: 110
Joined: 2002.04
Post: #2
captainfreedom Wrote:I have problems with the emulator when I render my graphics in a second thread. The render takes 100 times longer than it should. The same code works perfectly on the device. I'm using the latest sdk on snow leopard. Anyone have similar problems?

Not seen any issues yet.
But just remember it is a SIMULATOR not an Emulator
the GL speed on the SIM has 0 in common with the device.

- Mac Lead ZeniMax Online Studios
- Owner Plaid World Studios
- Resume: http://www.chrisdillman.com
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  XML too slow, best way to go binary markhula 9 8,193 Jan 14, 2011 06:58 AM
Last Post: markhula
  Why is my iPad game so slow? Applewood 53 27,392 Jan 3, 2011 04:54 PM
Last Post: Applewood
  emulator can't handle multithreading captainfreedom 13 5,481 Jun 22, 2010 06:41 AM
Last Post: Skorche
  Simple application slow down, FPS drops Newbrof 15 7,731 Sep 2, 2009 12:51 PM
Last Post: AnotherJake
  OpenGL render loop - NSTimer vs rendering thread smallstepforman 27 23,191 Feb 2, 2009 10:22 AM
Last Post: ThemsAllTook